Veloster Forum banner

21 - 40 of 190 Posts

·
Registered
Joined
·
2,663 Posts
Another Jul/29/2011 here, PB3's car and mine were litter mates!

I'll squash the thought on the build date being the cause of engine woes/lag, mine has never missed a beat, perfect shift between 1-2 every time as long as I'm on the money and not missing it.
 

·
Registered
Joined
·
540 Posts
my marathon blue v was built on 11/18/11 and delivered 1/16/12
 

·
Registered
Joined
·
252 Posts
Birth date on the "Stink Bug" = Sept 1st, 2011
 

·
Registered
Joined
·
126 Posts
I'm glad this was mentioned. I would have not looked.

My date is 12/27/2011 which happens to be my 25th wedding anniversary. That date being on the car makes the car a bit more special.

Now I'd still like to know how many flashes have come out since my car :).
 

·
Registered
Joined
·
1,070 Posts
Vigor was born on Christmas Day (12/25) 2011. :)


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
593 Posts
I'm glad this was mentioned. I would have not looked.

My date is 12/27/2011 which happens to be my 25th wedding anniversary. That date being on the car makes the car a bit more special.

Now I'd still like to know how many flashes have come out since my car :).
Mine was born on 11/18/11 and when I called the dealership with the VIN, they told me mine was uptodate and had no TSB out for it. And I don't have throttle issue. It is normal.
 

·
Registered
Joined
·
109 Posts
Production Date on mine is July, 8th 2011. I purchased it the day it got the to dealer on September 24th, 2011.

I don't quite get the point of this thread other then seeing whose stick shift is bigger.. but ill play along. :)
 

·
Registered
Joined
·
998 Posts
if I recall correctly, mine was also 7/14/11.
No acceleration issues, though. Probably because I stay up to date with my union dues. ;)
 
21 - 40 of 190 Posts
Top