Veloster Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi all, first time post. Have very recently brought a 2014 SR and noticed that when in reverse strange lines are all over the screen which makes it very difficult to see what’s happening. Have tied search function but couldn’t find anything relevant, any ideas?
132737
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
...lens in clean, no visible scratches. That’s why I assumed noise? Can you buy the lens after market?
 

·
Registered
Joined
·
271 Posts
Looks too uniform to be irregular noise. Something to check would be the shield ground, I assume the shield (outer conductor of the video feed) is grounded to the frame somewhere, perhaps that is loose or something. Maybe a ground loop?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Had a look, all wiring is secure and ground connected just fine. Maybe time for a new camera? I’m taking it to an auto electrical place so we’ll see what they say
 

·
Registered
Joined
·
271 Posts
Could be, there's not much else to go wrong there :)
 

·
weekend racer
Joined
·
7,244 Posts
the camera isn't cheap - you would do better buying a whole used handle/button/camera assembly.
 

·
Registered
Joined
·
31 Posts
Those lines make me think of when CRT (tube type) computer monitors would get screwy. Needed to degauss them, either with built in function or with a separate coil. Basically it's electrical field interference somehow affecting the picture. Are there any magnets near the camera?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Had the camera tested and it was a faulty unit. As suggested replaced the whole rear handle tailgate assembly for $295 from a wrecker.
 

·
weekend racer
Joined
·
7,244 Posts
wow! I saw the camera under 200 New on amazon and a Few handle units on eBay around 150.
 

·
weekend racer
Joined
·
7,244 Posts
Roger that!
 
1 - 13 of 13 Posts
Top