Veloster Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I'm sure that this has been mentioned before. But I can't seem to get any definite answers.

So my 2013 VT rear hatch won't open. Not unless I open the 3rd door, fold the seat down and use the emergency slide lock.

I hear absolutely no noise at all when I use my key fob (yes I changed the batteries) to try and unlock it. And I took the actuator out and it seems to be fine.

That being said.... What else can it be? The rubber release button under the garnish / emblem? I really don't want to pay the dealership if I don't have to.

If you have any experience with this or know what the problem is PLEASE HELP! I thank you in advance..


Maxx
 

·
Registered
Joined
·
271 Posts
I haven't ran into this issue yet, but I thought I saw some posts regarding this awhile back for the exact same thing. Try the search and see if it pops up
 

·
Registered
Joined
·
617 Posts

·
Registered
Joined
·
115 Posts
I'm sure that this has been mentioned before. But I can't seem to get any definite answers.

So my 2013 VT rear hatch won't open. Not unless I open the 3rd door, fold the seat down and use the emergency slide lock.

I hear absolutely no noise at all when I use my key fob (yes I changed the batteries) to try and unlock it. And I took the actuator out and it seems to be fine.

That being said.... What else can it be? The rubber release button under the garnish / emblem? I really don't want to pay the dealership if I don't have to.

If you have any experience with this or know what the problem is PLEASE HELP! I thank you in advance..


Maxx

I am having the exact same problem... Have you ever fixed it? Thanks!
 

·
Registered
Joined
·
2 Posts
I'm sure that this has been mentioned before. But I can't seem to get any definite answers.

So my 2013 VT rear hatch won't open. Not unless I open the 3rd door, fold the seat down and use the emergency slide lock.

I hear absolutely no noise at all when I use my key fob (yes I changed the batteries) to try and unlock it. And I took the actuator out and it seems to be fine.

That being said.... What else can it be? The rubber release button under the garnish / emblem? I really don't want to pay the dealership if I don't have to.

If you have any experience with this or know what the problem is PLEASE HELP! I thank you in advance..


Maxx
I am having the same problem. Any resolution? So annoying not to be able to open the hatchback!
 

·
Registered
Joined
·
4,349 Posts
I am having the same problem. Any resolution? So annoying not to be able to open the hatchback!
Yes, have it replaced like many of us had to do. Hopefully, you're still under warranty. It's around $400 for the assembly. This happened when my car was just over 4 years old and I heading toward 8 so I'll hope the replacement was better.

And, BTW, welcome! :)
 

·
Registered
Joined
·
768 Posts

·
Registered
Joined
·
4,349 Posts
Checked my paperwork and I only had to have the outside handle and lock assembly 81260-2V010 with camera. Without camera is 81260-2V000. And both are the same price on Amazon $39. Didn't have the actuator replaced at all! One of neighbor's did and she quoted me the $400 charge so I guess she got ripped off.
 

·
Registered
Joined
·
7 Posts
I am having the same issue, except I don't have an emergency release inside. Do I guess my question is how do I open it so I can service it?
 

·
Registered
Joined
·
4,349 Posts
I am having the same issue, except I don't have an emergency release inside. Do I guess my question is how do I open it so I can service it?
You probably do have an emergency release. You'll have to lower one of the back seats (and probably remove the tonneau cover).
132145
 

·
Registered
Joined
·
7 Posts
Thanks for the assist. Got hatch open and changed out the switch. Hatch is working again. Hopefully that will solve the battery drain issue that I have been having of late.
 

·
Registered
Joined
·
768 Posts
It's probably too late for you to remember but if you could post the part numbers of what you changed out, the source and cost of the items IT would be of enormous help to the members here who may have the similar problem in the future.
It's alway a nice thing to think about others and to help them when you're able.

***
 

·
Registered
Joined
·
7 Posts
The part I got and installed was part # 81260-2V010, which is the tailgate switch with camera. I picked it up at the dealership when I went to get a new wiper blade for the rear of my car. I can't recall how much I paid for it, but if I find the receipt I'll post.
 

·
weekend racer
Joined
·
7,244 Posts
nice!!
 

·
weekend racer
Joined
·
7,244 Posts
1 - 19 of 19 Posts
Top