Veloster Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello. I just bought a 2016 Veloster No turbo with the 6mt. I found it weird that it had no honk when I locked the car. And apparently, this can happen. I've looked around some other forums and could find that the hood or hatch sensors couldn't be touching properly. On the hatch, are the 3 things that run the top of the hatch the sensors? The hatch seats fully and the hatch open light goes away. I have also read that the hood has those sensors as well. I couldn't seem to find them. I want confidence that I'm locking my car. Have any of you run across this issue and know how to fix it? Pictures would be helpful(I'm a visual guy). Thank you guys!

-Jacob
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Update guys. After doing more research, I realize I completely overlooked the switch under the hood. If I push the switch, the car beeps!! But the plastic piece that pushes it down for me is broken off. Can I get the part number?? It is the piece in the actual hood and is right behind the front passenger side bump stop. Thanks!

-Jacob
 

·
weekend racer
2014 VT manual
Joined
·
8,831 Posts
there is supposed to be a rubber bumper coming down with the hood which presses the button. my carbon hood did not have this i glued a rubber chunk to the hood which fixed it... may be worthwhile to head to a pull a part and get the piece.
 
  • Like
Reactions: bearbird

·
Registered
Joined
·
4,507 Posts
I hate the horn blowing especially when I just happen to walk by a car and the horn toots! Not appreciated! Chime okay, horn not. If you don't know if your car is locked......
 

·
Registered
Joined
·
125 Posts
This can happen if the rubber bumpers under the hood are out too far so it closes but pushes away from the sensor causing this. Its a way to let you know the car has an ajar door some place. Screw them down and test till you find the culprit.
 
1 - 6 of 6 Posts
Top