1. Welcome to Veloster Forum: Hyundai Veloster / Veloster Turbo Forums – General discussion forum for Hyundai Veloster

     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Thread: Reverse Issue - Automatic

  1. #1
    Senior Member
    Join Date
    Feb 2012
    Posts
    263

    Exclamation Reverse Issue - Automatic

    Hi Everyone,
    I'm not sure if many have noticed this, but I run in to it every day with my automatic. After the car has been sitting for a while (first start in the morning or first start on the way home from work), and I shift it into reverse, the throttle is very unresponsive and then causes the car to to jerk unexpectedly when I press it. As a result, it's difficult to reverse the car slowly because of the unresponsive throttle.

    Steps to reproduce:

    1. Start the car
    2. Immediately shift into reverse
    3. Press the throttle

    *Keep in mind that if you don't see the loading bar on the screen, you haven't let the car set long enough to test this*

    Oddly enough, after the car is put into drive (and has been running for a while), I can shift to reverse and the throttle is then responsive as it should be.


    Any thoughts????


    Gabe

  2. Remove Advertisements
    Hyundai Veloster
    Advertisements
     

  3. #2
    Senior Member YipYazoo's Avatar
    Join Date
    Dec 2011
    Location
    Rochester, MN
    Posts
    1,070
    Blog Entries
    1
    Hmm... I haven't experienced this personally and I've reversed immediately after starting the car and waiting a bit (after the head-unit has fully booted up).


    Sent from my Autoguide iPhone app
    Vigor the Veloster - 2012 Marathon Blue/Black Interior, DCT, Package 3 (USA Tech & Style)
    Born Christmas Day (Dec. 25), 2011 - Delivered Feb. 10, 2012

  4. #3
    Senior Member
    Join Date
    Feb 2012
    Posts
    263
    I have tried throttling in reverse before the loading bar completes and after. It's very unresponsive and quite jerky. Perhaps it's too cold for the transmission to engage until it warms up..... I've never had a car do this, but it may be normal. It just catches me off guard. Normally when a car doesn't move after pressing the throttle, I press it a little more (which is why I get the jerkiness once it finally grabs).

    Gabe
    Last edited by gabez; 02-22-2012 at 08:52 PM.

  5. #4
    Senior Member xXcrookedHXx's Avatar
    Join Date
    Jan 2012
    Location
    Toledo
    Posts
    184
    Blog Entries
    1
    mine does the same thing...hell I even noticed that it has a slight grinding sound in reverse only...I set up an appointment for Friday to take it in to have mine looked at.
    2012 "V" Tech Package
    Born on 12/29/11
    Ultra Black
    Tint 50/35



  6. #5
    Senior Member
    Join Date
    Feb 2012
    Posts
    263
    Let me know what they say crookedH. I'm curious if it just needs an update.

    Gabe

  7. #6
    Member joeyph's Avatar
    Join Date
    Sep 2011
    Location
    Louisiana
    Posts
    88
    Does that in the morning for me, but I just don't worry about it.

  8. #7
    Senior Member YipYazoo's Avatar
    Join Date
    Dec 2011
    Location
    Rochester, MN
    Posts
    1,070
    Blog Entries
    1
    On my way to my girlfriend's house, this evening, the car is dead cold in the garage (ambient temp. 34F), started it and waited until the BT connected. Put the car in reverse, full bars on rear-view camera display, then let go of the break, car starts to creep in reverse as expected. No grinding or other such noise.

    My car was "born" on Christmas Day 2011 and no campaigns or other updates have been applied thus far.


    Sent from my Autoguide iPhone app
    Vigor the Veloster - 2012 Marathon Blue/Black Interior, DCT, Package 3 (USA Tech & Style)
    Born Christmas Day (Dec. 25), 2011 - Delivered Feb. 10, 2012

  9. #8
    Senior Member VelosterRick's Avatar
    Join Date
    Jan 2012
    Location
    Los Angeles
    Posts
    113
    I too have noticed this issue, I would be curious to know what you find out as well.

  10. #9
    Junior Member
    Join Date
    Nov 2011
    Posts
    16
    I have the same problem.. I almost backed into something due to the car suddenly lurching backwards.

  11. #10
    Senior Member BayEagle's Avatar
    Join Date
    Dec 2011
    Location
    NC, USA
    Posts
    304
    Thanks for the information, I'll be sure to keep an eye out for this issue. I haven't experienced it. However, I also let me car idle down before changing gears, always.


    Sent from my Autoguide iPhone app

  12. #11
    Senior Member xXcrookedHXx's Avatar
    Join Date
    Jan 2012
    Location
    Toledo
    Posts
    184
    Blog Entries
    1
    oh, I have never jumped into gear with this car. I know how sensitive this transmission is and really don't want to take any chances, warranty or not.
    2012 "V" Tech Package
    Born on 12/29/11
    Ultra Black
    Tint 50/35



  13. #12
    Junior Member
    Join Date
    Nov 2011
    Location
    Oviedo, FL
    Posts
    12
    I also have this problem.

  14. #13
    Junior Member tgrokz's Avatar
    Join Date
    Feb 2012
    Posts
    26
    Definitely an issue I've noticed. Happens almost every time without fail

  15. #14
    Senior Member xXcrookedHXx's Avatar
    Join Date
    Jan 2012
    Location
    Toledo
    Posts
    184
    Blog Entries
    1
    the advisor had me put it in reverse in different scenarios and every time it did the same thing. He is thinking they might have to reset the adaptive values on it. The tech will look for anything else that might be out of the ordinary as well. I will know more later today and post up if there is any differences or what they did.
    2012 "V" Tech Package
    Born on 12/29/11
    Ultra Black
    Tint 50/35



  16. #15
    Senior Member YipYazoo's Avatar
    Join Date
    Dec 2011
    Location
    Rochester, MN
    Posts
    1,070
    Blog Entries
    1
    Quote Originally Posted by xXcrookedHXx View Post
    the advisor had me put it in reverse in different scenarios and every time it did the same thing. He is thinking they might have to reset the adaptive values on it. The tech will look for anything else that might be out of the ordinary as well. I will know more later today and post up if there is any differences or what they did.
    Sigh. Your V was "born" around the same time as mine, so I'll keep an eye, ear and feel on it and report back if happens to me.
    Vigor the Veloster - 2012 Marathon Blue/Black Interior, DCT, Package 3 (USA Tech & Style)
    Born Christmas Day (Dec. 25), 2011 - Delivered Feb. 10, 2012

  17. #16
    Junior Member tgrokz's Avatar
    Join Date
    Feb 2012
    Posts
    26
    Quote Originally Posted by YipYazoo View Post
    Sigh. Your V was "born" around the same time as mine, so I'll keep an eye, ear and feel on it and report back if happens to me.
    same here. born on 12/22/11.

    i'm getting a little annoyed, as this is the 3rd time i've had to modify my work order for tomorrow's appointment. originally it was for the engine, then the blue link fix, then the 1st and 2nd gear lag, and now jerky reverse. my dealership probably hates me, but i've never had to go through this crap with any other car. i understand its the first generation of a techy car, and i expected bugs, issues, and updates, but not this many all at once.

  18. #17
    Senior Member xXcrookedHXx's Avatar
    Join Date
    Jan 2012
    Location
    Toledo
    Posts
    184
    Blog Entries
    1
    Quote Originally Posted by YipYazoo View Post
    Sigh. Your V was "born" around the same time as mine, so I'll keep an eye, ear and feel on it and report back if happens to me.
    it's a shame really. Hell if it wasn't for me putting the window down before I started to back-up, I would have never heard it at all.
    2012 "V" Tech Package
    Born on 12/29/11
    Ultra Black
    Tint 50/35



  19. #18
    Member VA-V's Avatar
    Join Date
    Feb 2012
    Location
    Winchester, VA
    Posts
    32
    According to the mechanic at my dealer, the way the car jumps while in reverse right after a start-up is not an issue. He says it's due to the pressure not being built up in that transmission yet. He highly recommends letting the car warm up at least a minute before shifting it into gear, which in my opinion is common sense, especially if your in an area with low winter temperatures. Let your car warm up a little bit before running it, that will save your transmission in the long run.

  20. #19
    Senior Member xXcrookedHXx's Avatar
    Join Date
    Jan 2012
    Location
    Toledo
    Posts
    184
    Blog Entries
    1
    i live in north west ohio, so warming the car up is a must for me...
    2012 "V" Tech Package
    Born on 12/29/11
    Ultra Black
    Tint 50/35



  21. #20
    Senior Member YipYazoo's Avatar
    Join Date
    Dec 2011
    Location
    Rochester, MN
    Posts
    1,070
    Blog Entries
    1
    Quote Originally Posted by VA-V View Post
    According to the mechanic at my dealer, the way the car jumps while in reverse right after a start-up is not an issue. He says it's due to the pressure not being built up in that transmission yet. He highly recommends letting the car warm up at least a minute before shifting it into gear, which in my opinion is common sense, especially if your in an area with low winter temperatures. Let your car warm up a little bit before running it, that will save your transmission in the long run.
    Sure does. And that is what I have been doing, except on a few occasions. Still no drama, but will be patient if it helps the longevity of the DCT.
    Vigor the Veloster - 2012 Marathon Blue/Black Interior, DCT, Package 3 (USA Tech & Style)
    Born Christmas Day (Dec. 25), 2011 - Delivered Feb. 10, 2012

  22. Remove Advertisements
    Hyundai Veloster
    Advertisements
     

+ Reply to Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Remove reverse lockout?
    By Toyger in forum Hyundai Veloster Interior
    Replies: 16
    Last Post: 10-06-2012, 11:17 PM
  2. Yay!! Just got done installing HID/Reverse light/Map light!!!
    By qwikceli4u in forum Hyundai Veloster Exterior and Lighting
    Replies: 18
    Last Post: 02-04-2012, 08:32 PM
  3. manual or automatic DCT?
    By marabdl86 in forum Hyundai Veloster General Discussion
    Replies: 29
    Last Post: 11-30-2011, 09:09 AM
  4. Manual or Automatic...
    By Arturo in forum New Member Introductions
    Replies: 18
    Last Post: 11-23-2011, 11:24 PM
  5. Question about my automatic
    By InfamousV in forum Hyundai Veloster Engine and Transmission
    Replies: 14
    Last Post: 11-15-2011, 11:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2