NEWS
 

  1. Welcome to Veloster Forum: Hyundai Veloster / Veloster Turbo Forums General discussion forum for Hyundai Veloster

     
+ Reply to Thread
Results 1 to 20 of 20

Thread: Engine idle stutter

  1. #1
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43

    Engine idle stutter

    Ok, so I've been noticing that when I first start the car in the morning the engine idle is stuttering. Being that it's winter and cold, could it just be because of that?....a cold engine? It's most noticeable when revving it up to 2500rpms. I figured it would correct itself once the engine warmed up but it's still there only less pronounced. Not noticeable after 3000 rpms or highway driving. Only at idle when I rev it. Anybody else experience this "stuttering"? I'll try and post up sound clips.

  2. Remove Advertisements
    Hyundai Veloster
    Advertisements
     

  3. #2
    Senior Member Dezoris's Avatar
    Join Date
    Aug 2011
    Posts
    1,393
    I have a shutter and vibration in idle when the revs fall and hit 3000RPM however it just maybe a harmonic balance issue.
    I don't notice it while driving.
    2012 Marathon Blue Veloster | 2007 Lotus Exige S | 2010 Honda Fit
    Veloster Interface Design | Development Website | Full Veloster Review

  4. #3
    Senior Member YipYazoo's Avatar
    Join Date
    Dec 2011
    Location
    Rochester, MN
    Posts
    1,070
    Blog Entries
    1
    Quote Originally Posted by RuffTuff View Post
    Ok, so I've been noticing that when I first start the car in the morning the engine idle is stuttering.
    Could it be a fuel quality issue? At least on this last fill-up?




    Sent from my Autoguide iPad app
    Vigor the Veloster - 2012 Marathon Blue/Black Interior, DCT, Package 3 (USA Tech & Style)
    Born Christmas Day (Dec. 25), 2011 - Delivered Feb. 10, 2012

  5. #4
    Senior Member
    Join Date
    Oct 2011
    Posts
    118
    My car has done this since new. Slowly push the gas, when you get to somewhere I think between 1 and 2k rps, the whole car will start to shake. I too first noticed when I started the car.

  6. #5
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    It happened again this morning. It's intermittent in it's frequency of occurence. Random as it doesn't happen all the time. Also, it ONLY happens on the very first start up of the day. After that no stutter. Weird.

  7. #6
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    So I FINALLY got to recording this noise....2 videos...excuse the orientation of the screen, I didn't know it would change it.




  8. #7
    Senior Member MikeRotch's Avatar
    Join Date
    Jun 2012
    Location
    Edmonton, Alberta, Canada
    Posts
    201
    Wow, that does NOT sound good at all. I have a VT and fill with Shell Bronze which is 87 Octane and I have started my car in the cold at -25 celsius multiple times and have never heard that. That sound is definitely not normal.
    "If there is a god, then why did he make me an athiest?" - Ricky Gervais

  9. #8
    Senior Member
    Join Date
    Feb 2012
    Posts
    263
    I had a 2010 accent that would randomly make that noise. I think it has to do with an exhaust shield vibrating or something. It would only occur when it was cold outside. I never took the car in for the issue, but even if I had, I'm sure the dealer would have ignored it like everything else I've had them look at. I finally got rid of the car and chalked it up to poor quality.

  10. #9
    Senior Member derekjeterkid2's Avatar
    Join Date
    Oct 2011
    Location
    CT
    Posts
    370
    Mine has been doing the SAME thing! Dealership has sent similar video off to coorperate engineers

  11. #10
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    Quote Originally Posted by derekjeterkid2 View Post
    Mine has been doing the SAME thing! Dealership has sent similar video off to coorperate engineers
    Well I'm kinda glad that I'm not the only one! Keep us posted!

  12. #11
    Senior Member
    Join Date
    Feb 2012
    Posts
    263
    Quote Originally Posted by derekjeterkid2 View Post
    Mine has been doing the SAME thing! Dealership has sent similar video off to coorperate engineers
    You mean they actually watched your video? I have had no such luck unfortunately. They simply handed my flash drive back to me (which had the video on it), and told me that it didn't matter..... I guess that's life.

  13. #12
    Senior Member derekjeterkid2's Avatar
    Join Date
    Oct 2011
    Location
    CT
    Posts
    370
    Dropping off car at dealership Tmo and they are keeping it for couple days to reproduce the noise, per request of corp. I am getting a loaner,

    My noise only happens when it's about 35 or below F

  14. #13
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    Exactly! Only happens when it's cold out, and sometimes even when the engine reaches operating temperature, it'll still have that stuttering only less pronounced. It's embarrassing quite frankly when you have a new car and it sounds like an old jalopy when you start it up.

  15. #14
    Senior Member derekjeterkid2's Avatar
    Join Date
    Oct 2011
    Location
    CT
    Posts
    370
    Hey all, so a bit of a update, this morning the dealership was able to compare my noise to another veloster, only mine made this noise, just like ruff tuff posted, they poked around and found it was the fuel pump, they are going to replace it under warranty

    I PRAY this helps the engine lag and feeling like there's a uneven stream of fuel getting to the engine that I've noticed since day one, I will let you all know when I get it the pump replaced next week!

  16. #15
    Senior Member SkyriderAR's Avatar
    Join Date
    Aug 2011
    Location
    Harrison, Arkansas
    Posts
    1,759
    Quote Originally Posted by derekjeterkid2 View Post
    Hey all, so a bit of a update, this morning the dealership was able to compare my noise to another veloster, only mine made this noise, just like ruff tuff posted, they poked around and found it was the fuel pump, they are going to replace it under warranty

    I PRAY this helps the engine lag and feeling like there's a uneven stream of fuel getting to the engine that I've noticed since day one, I will let you all know when I get it the pump replaced next week!
    Keep us posted with your results. I'm curious, did you do the clutch switch mod for the 1-2 hesitation? With the mod my V still surges, but much less than it used to.
    2012 NAV / Tech Pkg, Born 7/24/11, Mine 9/17/11, 6MT, Boston Red, R/B Seats.
    Inovit Force 5 18x8 +42 wheels, Saikou Michi Micro Catch Can, InJen SRI, Tint
    25% around, 10% Roof.
    LED Turn Signals, Brake Lights, Interior & License Plate Lights. Custom exhaust tips,
    6000K Xenon HID, 6000k HID Fogs. 45k miles as of 2/13/14.


  17. #16
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    I called the dealer to reiterate my case about the stuttering and they said that they already checked it and it was from the fuel pump and that it was normal. Not sure if we're talking about the same sound because I mentioned that my buddies Veloster doesn't make that sound. Anyhow, when I bring it in to have the touchscreen unit replaced they will look at it again, this time I'm going to be present when they do.

    Sent from my HTC-Z710a using AutoGuide.Com Free App

  18. #17
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    Here's a couple of more vids.... one during the day semi cold and the other at night sitting for 8 hrs.




  19. #18
    Junior Member mikeyy's Avatar
    Join Date
    Oct 2012
    Posts
    29
    Mine is also making this noise but mine more or less sounds like clutch chatter when i take the foot off the clutch in neutral when my engine is cold


    Sent from AutoGuide.com Free App

  20. #19
    JDM
    JDM is offline
    Junior Member
    Join Date
    Feb 2013
    Posts
    7
    Doesn't sound good to me, it might be due to the cold but it sounds like your lifters or something else going on with your engines top end, you might need a new engine. I had a G35 a little bit ago that started knocking real bad in second at a certain RPM, it kept getting worse and either needs a head gasket or a new engine.



    Last edited by JDM; 02-21-2013 at 02:34 PM.

  21. #20
    Member
    Join Date
    Sep 2011
    Location
    Montreal
    Posts
    43
    Quote Originally Posted by JDM View Post
    Doesn't sound good to me, it might be due to the cold but it sounds like your lifters or something else going on with your engines top end, you might need a new engine. I had a G35 a little bit ago that started knocking real bad in second at a certain RPM, it kept getting worse and either needs a head gasket or a new engine.




    Don't think it's the lifters or anything from the engine. I brought to the dealer again and we both listened to the ticking sound which he pointed out is coming from the fuel pump. I told him that other velosters don't make this noise and he said he'd look into it with Hyundai. Of course they didn't find any kind of bulletin on this issue. The noise does disappear once the car is warmed up and only happens at first start up in the cold of winter. Doesn't happen during the other seasons so it could just be the cold and it doesn't affect how the car runs. I still don't think it's normal but it's documented in my service record and they said it's normal. I may go to another dealer and get a second opinion.

  22. Remove Advertisements
    Hyundai Veloster
    Advertisements
     

Similar Threads

  1. Weird stutter from an almost/complete stop
    By Carpenoctem95 in forum Hyundai Veloster Engine and Transmission
    Replies: 0
    Last Post: 12-17-2011, 07:04 PM
  2. Noise From Car After Engine is Off
    By meehow09 in forum Hyundai Veloster Engine and Transmission
    Replies: 5
    Last Post: 11-09-2011, 12:13 PM
  3. Engine noise
    By Homer_JG in forum Hyundai Veloster Engine and Transmission
    Replies: 2
    Last Post: 11-02-2011, 06:05 PM
  4. Revving the engine
    By ConceptVBS in forum Hyundai Veloster Media, Pictures and Videos
    Replies: 6
    Last Post: 10-15-2011, 09:02 PM
  5. What engine mods will you first do?
    By Veloster-guy in forum Hyundai Veloster Engine and Transmission
    Replies: 3
    Last Post: 07-07-2010, 06:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2