NEWS
 

  1. Welcome to Veloster Forum: Hyundai Veloster / Veloster Turbo Forums – General discussion forum for Hyundai Veloster

     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: BlueTooth Music Static

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    2

    BlueTooth Music Static

    Hello Everyone,

    Recently, I tried streaming the music from my iphone 5 onto the radio. It sounds like the speakers in the car are maxed out (when the volume is on like 7) Sounds staticy and it sounds horrible. I tried adjusting all the settings and still isnt clear. I tried different songs on my iphone-same thing. Ive tried to adjust the volume on my phone as well--but to no avail. The radio, cd, and aux cables all sound perfect. Is there something I am missing?

    I recently went into my Uncles New Sonata, and played my phone on his bluetooth and it was crystal clear....so is there something I am missing or should I go to the dealer to have it checked out? Any help would be appreciated!

    Thanks.

    Amanda

  2. Remove Advertisements
    Hyundai Veloster
    Advertisements
     

  3. #2
    Junior Member Wolfpacker92's Avatar
    Join Date
    Nov 2012
    Location
    North Carolina
    Posts
    24
    Interested to hear some replies to this topic as I've experienced the same sort of thing when streaming Pandora. Mine sounds like feedback of some sort and a light static.

  4. #3
    Senior Member jcroscigno's Avatar
    Join Date
    Oct 2012
    Posts
    289
    I noticed that when using bluetooth from an iPhone, you still have control of the iPhone's volume - try turning that down and then adjusting the car speakers? There might be a balance where it sounds better.

    I gave up on bluetooth from my iPhone 4S - I like album art/song titles

  5. #4
    Junior Member
    Join Date
    Nov 2012
    Posts
    2
    @jcroscigno I have already done that. I thought that was originally the problem as well! But it just continued @wolfpacker92 That's exactly what I am noticing. The "feedback" as you say and static.

  6. #5
    Senior Member Boots Ylectric's Avatar
    Join Date
    Sep 2012
    Location
    Roselle IL
    Posts
    298
    Same here. It drives me nuts because I'd love to use the pandora app in the car rather but it just sounds so awful I can't deal with it. First of all blue tooth is terrible for delivering good quality audio like you need for music. It's fine for phone calls and stuff, but for music it's less than optimal. Second off I'm guessing that our bluetooth receiver in our car just doesn't work all that well or something. But yeah, it sucks cuz that pandora app is pretty neat but ultimately useless because of the crappy audio.
    2013 Veloster Turbo - Boston Red - Matte Black Vinyl Graphics
    twitter.com/Boots_Ylectric
    Instagram - Boots_Ylectric
    Get high on rocks - adventuresinclimbing.org

  7. #6
    Junior Member
    Join Date
    Nov 2012
    Posts
    2
    as an audio engineer, the distortion and clipping in the high frequencies is really terrible. Im really hoping that hyundai releases a firmware update that fixes this soon. Bluetooth audio and pandora feature are just not usable.

  8. #7
    Member
    Join Date
    Jul 2012
    Location
    Hervey Bay, QLD, Australia
    Posts
    67
    I'm having the same issue with my veloster. Must be a pretty widespread thing. I just thought that how bluetooth audio sounded until i bought my Fiance a 2011 Kia Sportage, the bluetooth audio in that is awesome. Let us know how you go.

  9. #8
    Senior Member tlyons1022's Avatar
    Join Date
    Sep 2012
    Location
    Colorado
    Posts
    340
    Its been well noticed by myself in my V as well. For the moment I just use the lightning cable for my iPhone 5 or the aux cable based on what I want control of. I agree that Hyundai needs to do something about it though. I thought it was all BT audio myself, but then I jumped into my buddies Scion xD and his is crystal clear playing off of my phone/
    2013 Marathon Blue VT MT, Morimoto HID, 2 12" Shallow Rockford Subs 560W @ 1ohm, SOLO,TS FMIC, Injen CAI, TORK Pipe, CERMA'd, Uniq Collars + Strut Bar.... More to Come!


    Parts Ordered / On Hand:
    TS OCC
    Nokya Arctic White Fog Bulbs
    Nokya Arctic White High Beam Bulbs


    Soon:
    Tork Catless DP, BPS Shift Bushings, Tork Stage ~1.5 tune, Rear Sway Bar.... For now.


    Continental ExtremeContact DWS tires are awesome

    2013 Marathon Blue NAV w/Style and DCT... Traded at 16,010 miles for the VT Above!

  10. #9
    Junior Member
    Join Date
    Aug 2012
    Location
    Anchorage, AK
    Posts
    3
    I have the same problem with mine. After taking my V in multiple times, they finally agreed it was defective and replaced the bluetooth module (or whatever they did, they did'nt tell me) When I got my car back, the static is a lot less, but still there. Also it the stereo just doesn't sound as powerful, like their fix was to mute the thing overall.

  11. #10
    Member Walicek's Avatar
    Join Date
    May 2012
    Location
    Kyle, TX
    Posts
    70
    My bluetooth has streamed exceptionally well since day 1. I have the tech package with the dimension system and my phone is an Evo 4g LTE. I always play with the sound on the phone all the way up and I've had the car volume up to 24 without compromising sound clarity. Try the dealer out, they may replace your HU or have a firmware update for you.

  12. #11
    Junior Member
    Join Date
    Jul 2012
    Posts
    18
    Has anyone found a solution for the poor quality when streaming pandora over Bluetooth? I haven't contacted my dealer yet. I'm wondering if anyone has had a HU replaced and that helped, or had the Bluetooth receiver replaced and that helped. Firmware update maybe. Just want some feedback before I go to the dealer with the problem.


    Sent from AutoGuide.com App

  13. #12
    Senior Member Boots Ylectric's Avatar
    Join Date
    Sep 2012
    Location
    Roselle IL
    Posts
    298
    I was in for an oil change the other day. Brought this up.


    They blamed my EQ settings...it wasn't. It's still crap quality. I'll be raising the issue when I go back again.
    2013 Veloster Turbo - Boston Red - Matte Black Vinyl Graphics
    twitter.com/Boots_Ylectric
    Instagram - Boots_Ylectric
    Get high on rocks - adventuresinclimbing.org

  14. #13
    Junior Member
    Join Date
    Jan 2012
    Location
    Chicago
    Posts
    6
    I've got this problem too. My fiancée's Elantra does BT streaming with zero static.

  15. #14
    Junior Member
    Join Date
    Jan 2013
    Posts
    20
    The Bluetooth is fine for listening to my podcasts, but if I want to listen to music, I plug it in. The sound quality is infinitely better. Unfortunately, it appears that with Gracenote enabled, I have a two minute wait each time I plug my iPhone into USB while it synchronizes the library... I'm assuming there's no way around that?

  16. #15
    Junior Member
    Join Date
    Feb 2013
    Posts
    11
    me also

  17. #16
    Junior Member Ianrc-VT's Avatar
    Join Date
    Mar 2013
    Posts
    5
    Hi Everyone,
    I noticed the same issue from day one (Less than a month ago). I travel around the states and use in-car Bluetooth a lot and this issue we are talking is only with the Veloster...

    The bluetooth audio was perfect in a 2013 Sonata that I rented and in a Toyota Camry, it even showed the audio information!.

    I have a cheap Griffin Blutooth adapter and it also sounds great.. so this issue looks to be with the Veloster and iPhones exclusively.

  18. #17
    Member
    Join Date
    Sep 2012
    Posts
    37
    I have this issue too. I complained about it last time I was at the dealer and they said they couldn't reproduce it and blamed it on AT&T. WTF? Subscribed to the thread and fully intend on showing them all the complaints when I go. I'm really kinda pissed that I can't use my phone the way it's meant to be used. I feel like I have paid for a lot of stuff I can't use....


    Sent from AutoGuide.com Free App

  19. #18
    Senior Member wackymann's Avatar
    Join Date
    Sep 2011
    Location
    Massachusetts
    Posts
    309
    My bluetooth streaming sounded awful until my head unit was upgraded by the dealer for the clock issue. Now it sounds great! I have the 2012 base model.
    2012 Electrolyte Green Veloster, Base/DCT

  20. #19
    Junior Member g4squared's Avatar
    Join Date
    Feb 2012
    Location
    Boston
    Posts
    19
    in my old V and in my VT, my only complaint is the sound is kind of "muted." The bass doesn't hit like XM does or the iPod function of my 4s.

  21. #20
    Junior Member
    Join Date
    Aug 2013
    Posts
    3
    I was wondering if this ever got fixed. I bought a Veloster Turbo a few days ago and I thought the stereo sucked and had blown tweeters. Then I used a CD and it sounded awesome. I guess there is a problem with the blutooth. I would love to hear if this is ever resolved because this sort of makes pandora useless.

  22. Remove Advertisements
    Hyundai Veloster
    Advertisements
     

Similar Threads

  1. HID Noise? Static?
    By Turbo BP in forum Hyundai Veloster Turbo Discussion
    Replies: 26
    Last Post: 09-29-2012, 05:12 PM
  2. welcome music not playing
    By hornytoad in forum Hyundai Veloster Audio and Electronics
    Replies: 4
    Last Post: 07-28-2012, 09:23 PM
  3. Can't get BT music from iPhone
    By Rebecca C in forum Hyundai Veloster Audio and Electronics
    Replies: 1
    Last Post: 05-20-2012, 04:59 AM
  4. Dimension Sound System Static
    By Sangone in forum Hyundai Veloster General Discussion
    Replies: 6
    Last Post: 02-19-2012, 03:20 PM
  5. Base Sound Issue: Static sounds at certain pitches
    By yodies in forum Hyundai Veloster Audio and Electronics
    Replies: 10
    Last Post: 11-19-2011, 12:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2